<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="ISO-8859-1" http-equiv="Content-Type" content="text/html;" />
  <title>Next up - Motherwell at Tynecastle - FirParkCorner</title>
  <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <meta name="description" content="Motherwell and Hearts meet at Tynecastle on Saturday.  Can the Steelmen come out on top in this clash of third v fourth?" />
  <meta name="author" content="Digital Sports Group LTD" />
  <meta name="robots" content="index, follow">
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:description" content="Motherwell and Hearts meet at Tynecastle on Saturday.  Can the Steelmen come out on top in this clash of third v fourth?"/>
  <meta name="twitter:title" content="Next up - Motherwell at Tynecastle"/>
  <meta name="twitter:site" content="@footymad"/>
  <meta name="xxxxxxxxxxxxxxxxxtwitter:image:src" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="article:publisher" content="https://www.facebook.com/footymad"/>
  <meta property="xxxxxxxxxxog:image" content="http://images.footymad.co.uk/750x417/"/>
  <meta property="og:url" content="http://www.motherwell-mad.co.uk/news/tmnw/next_up__motherwell_at_tynecastle_958949/index.shtml"/>
  <meta property="og:title" content="Next up - Motherwell at Tynecastle"/>
  <meta property="og:description" content="Motherwell and Hearts meet at Tynecastle on Saturday.  Can the Steelmen come out on top in this clash of third v fourth?"/>
  <meta property="og:site_name" content="FirParkCorner"/> 
  <meta property="og:type" content="article"/>
  <meta property="og:locale" content="en_GB"/> 
  <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet" />
  <link href="/css/style.css" rel="stylesheet" />
  <link href="/css/mobile.css" rel="stylesheet" />
  <link href="/css/slidebars.css" rel="stylesheet" />
  <link href="/css/themes/27.css" rel="stylesheet" />
  <link href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700' rel='stylesheet' type='text/css' />
  <!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
  <!--[if lt IE 9]>
    <script src="/js/html5shiv.js"></script>
  <![endif]-->
  <!-- Fav and touch icons -->
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/img/apple-touch-icon-144-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/img/apple-touch-icon-114-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/img/apple-touch-icon-72-precomposed.png" />
  <link rel="apple-touch-icon-precomposed" href="/img/apple-touch-icon-57-precomposed.png" />
  <link rel="alternate" type="application/rss+xml" title="Motherwell FC Football News" href="/channel/rss/" />
  <link rel="shortcut icon" href="/img/favicon.png" />
  <script type="text/javascript" src="https://code.jquery.com/jquery-2.1.0.min.js"></script>
  
  <!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'w3r1PCdFU4LrX', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script>

window.getGooglePersonalization = function( callbackFunction ){
var getGooglePersonalizationFn = function (callbackFunction ){
    window.__cmp( 'getGooglePersonalization', function(consent, isSuccess){
        if (callbackFunction ){
            if ( !isSuccess ){
                callbackFunction( false );
            } else if( consent.googlePersonalizationData.consentValue ){
                callbackFunction( true );
            } else {
                callbackFunction( false );
            }
        }
    });
}

window.__cmp('setConsentUiCallback', function () {
    getGooglePersonalizationFn(callbackFunction);
});

getGooglePersonalization(function (useGooglePersonalization) {
    window.loadAds({
        usePersonalizedAds: useGooglePersonalization
    });
});

</script>

  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/dsgmedia-network2017-clubsites/loader.js', 
  'tb_loader_script');
  </script>   
  
  
  </head>
<body>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/728x90_fm', [728, 90], 'div-gpt-ad-1582306077154-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/40650510/300x250_fmb', [300, 250], 'div-gpt-ad-1582306147917-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<div id="sb-site">
 <div id='billboard'> 
	<!-- DAC Tag in Tag with Server Side Config // Tag for network 1673: Digital Sports Group // Website: Footymad.net // Page: ROS // Placement: Footymad hub 1x1 (6375847) // created at: Nov 6, 2018 5:50:10 PM -->
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1673.1/config.js"></script>
<div id="6375847"><noscript><a href="http://adserver.adtech.de/adlink|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" target="_blank"><img src="http://adserver.adtech.de/adserv|3.0|1673.1|6375847|0|16|ADTECH;loc=300;alias=" border="0" width="1" height="1"></a></noscript></div>
<script>
ADTECH.loadAd(6375847);
</script>  </div>
  <nav class="navbar navbar-default navbar-inverse eyebrow navbar-fixed-top" role="eyebrow">
	<div class="container eyebrow">
    	<div class="row">
        		<div class="col-md-8 col-sm-8 col-xs-8">
        			<a href="/">
                    	<img src="http://pictures.footymad.net/headers/377/sitemain.jpg" width="200px" class="logo hidden-md hidden-lg">
                    </a>
                	<a href="/">
                    	<img src="http://pictures.footymad.net/headers/377/sitemain.jpg" height="85px;" class="logo hidden-sm hidden-xs"/>	
                    </a>
        		</div>
                <div style="margin:10px 0px;" class="col-md-4 col-sm-4">
                <form action="/search/" id="cse-search-box" class="brow-options col-sm-5 hidden-xs col-md-6" role="search" method="get">
  					<div class="input-group">	
                    <input type="hidden" name="cx" value="partner-pub-2119515615072902:1cjzcox911t" />
                    <input type="hidden" name="cof" value="FORID:11" />
                    <input type="hidden" name="ie" value="ISO-8859-1" />
                    <input type="text" size="31" class="form-control brow" placeholder="Search" name="q" id="srch-term"/>
                        <div class="input-group-btn">
                            <button class="btn btn-default btn-info btn-custom" type="submit" name="sa">
                                <i class="glyphicon glyphicon-search"></i>
                            </button>
                        </div>
                    </div>
                </form>
                <div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Teams
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                                        	<li class="divider"></li>
                    	<li><strong>Scottish Premiership</strong></li>
                    	<li class="divider"></li>
                    	                    	<li><a href="http://www.aberdeen-mad.co.uk">Aberdeen</a></li>
                                        	<li><a href="http://www.dundeeunited-mad.co.uk">Dundee United</a></li>
                                        	<li><a href="http://www.celtic-mad.co.uk">Celtic</a></li>
                                        	<li><a href="http://www.rangers-mad.co.uk">Rangers</a></li>
                                        	<li><a href="http://www.hibernian-mad.co.uk">Hibernian</a></li>
                                        	<li><a href="http://www.kilmarnock-mad.co.uk">Kilmarnock</a></li>
                                        	<li><a href="http://www.livingston-mad.co.uk">Livingston</a></li>
                                        	<li><a href="http://www.motherwell-mad.co.uk">Motherwell</a></li>
                                        	<li><a href="http://www.rosscounty-mad.co.uk">Ross County</a></li>
                                        	<li><a href="http://www.saintjohnstone-mad.co.uk">St. Johnstone</a></li>
                                        	<li><a href="http://www.stmirren-mad.co.uk">St. Mirren</a></li>
                                        	<li><a href="http://www.hamiltonacademical-mad.co.uk">Hamilton Academical</a></li>
                                           <li class="divider"></li>
                       <li><strong>International</strong></li>
                       <li class="divider"></li>
                       <li><a href="http://www.england-mad.co.uk">England</a></li>
                       <li><a href="http://www.northernireland-mad.co.uk">Northern Ireland</a></li>
                       <li><a href="http://www.ireland-mad.co.uk">Republic Ireland</a></li>
                       <li><a href="http://www.scotland-mad.co.uk">Scotland</a></li>
                       <li><a href="http://www.wales-mad.co.uk">Wales</a></li>
                    </ul>
                </div>
                <!--<div class="btn-group brow-options hidden-xs col-sm-3 col-md-3">
                    <button class="btn dropdown-toggle btn-sm btn-default col-xs-12" data-toggle="dropdown">Leagues 
                    <span class="caret"></span></button>
                    <ul class="dropdown-menu team-list">
                        <li class="divider"></li>
                        <li><strong>Leagues</strong></li>
                        <li class="divider"></li>
                        <li><a href="http://www.footymad.net/premier-league-news/">Premier League</a></li>
                        <li><a href="http://www.footymad.net/championship-news/">Championship</a></li>
                        <li><a href="http://www.footymad.net/league-one-news/">League One</a></li>
                        <li><a href="http://www.footymad.net/league-two-news/">League Two</a></li>
                        <li><a href="http://www.footymad.net/scottish-premiership-news/">Scottish Premiership</a></li>
                        <li><a href="http://www.footymad.net/scottish-championship-news/">Scottish Championship</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-one-news/">Scottish League 1</a></li>
                        <li><a href="http://www.footymad.net/scottish-league-two-news/">Scottish League 2</a></li>                        
                   </ul>
                </div>-->
                <div class="visible-xs menu-button sb-toggle-right pull-right">
                	<span class="glyphicon glyphicon-align-justify"></span>
                </div>
            </div>
        </div> 
	</div>     
</nav>

<br/>

<nav class="navbar navbar-default eyebrow eyebrow-nav navbar-fixed-top hidden-xs" role="eyebrow">
	<div class="container">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="header">
                <nav class="navbar navbar-default navbar-inner hidden-xs" role="navigation">
                    <div class="navbar-header">
                         <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1"> 
	                         <span class="sr-only">Toggle navigation</span><span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
	                         <span class="icon-bar"></span>
                         </button> 
                    </div>
                    <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
                        
                        <ul class="nav navbar-nav">
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">News<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/latest-news/" title="Latest News">Latest News</a></li>
                                    <!--<li><a href="/transfer-rumour-news/" title="Match Reports">Transfer Rumours</a></li>-->
                                    <li><a href="/rprt/mtch/match-reports-section/" title="Match Reports">Match Reports</a></li>
                                                                        <li><a href="/archive/" title="News Archive">News Archive</a></li>
                                                                    </ul>
                            </li>
                            
                                                        
                            <li><a target="_blank" href="https://boards.footymad.net/forumdisplay.php?f=377">Forum</a></li>
        					<!--
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Match Day<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/match-preview-news/" title="Latest News">Match Previews</a></li>
                                    <li><a href="/fixtures-results/" title="Match Reports">Fixtures & Results</a></li>
                                    <li><a target="_blank" href="https://livescore.footymad.net/" title="Live Scores">Live Scores</a></li>
                                </ul>
                            </li>
                            <li><a href="/league-tables/">Tables</a></li>
                                                        <li><a href="/squad/">Squad</a></li>
                            <li>
                            	<a href="#" class="dropdown-toggle" data-toggle="dropdown">Stats<strong class="caret"></strong></a>
                            	<ul class="dropdown-menu">
                                    <li><a href="/head-to-head/next/vs/match/" title="Head To Head">Head To Head</a></li>
                                    <li><a href="/form-tables/premier-league/" title="Form Tables">Form Tables</a></li>
                                </ul>
                            </li>
                            
                            -->   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Features<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.motherwell-mad.co.uk/sngl/edz7/2018_cup_final_916250/index.shtml" title="2018 Cup Final">2018 Cup Final</a></li>
<li><a href="http://www.motherwell-mad.co.uk/feat/edz5/prediction-league-section/" title="Prediction League">Prediction League</a></li>
<li><a href="http://www.motherwell-mad.co.uk/feat/edz2/glf-fanzine-section/" title="GLF Fanzine">GLF Fanzine</a></li>
<li><a href="http://www.motherwell-mad.co.uk/sngl/edz8/2011-cup-final-section/" title="2011 Cup Final">2011 Cup Final</a></li>
<li><a href="http://www.motherwell-mad.co.uk/sngl/edza/2005-cis-cup-final-section/" title="2005 CIS Cup Final">2005 CIS Cup Final</a></li>
<li><a href="http://www.motherwell-mad.co.uk/sngl/edz4/1991-cup-win-section/" title="1991 Cup Win">1991 Cup Win</a></li>
<li><a href="http://www.motherwell-mad.co.uk/feat/edz6/music-and-reading-section/" title="Music and Reading">Music and Reading</a></li>
<li><a href="http://www.motherwell-mad.co.uk/feat/edz3/fans-in-strips-section/" title="Fans in Strips">Fans in Strips</a></li>
<li><a href="http://www.motherwell-mad.co.uk/feat/edz9/well-in-europe-section/" title="'Well in Europe">'Well in Europe</a></li>
<li><a href="http://www.motherwell-mad.co.uk/sngl/edz1/firparkcorner-fc-section/" title="FirParkCorner FC">FirParkCorner FC</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">More Features<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.motherwell-mad.co.uk/feat/edx1/fpc-interviews-section/" title="FPC Interviews">FPC Interviews</a></li>
<li><a href="http://www.motherwell-mad.co.uk/sngl/edx2/phil-odonnell-section/" title="Phil O'Donnell">Phil O'Donnell</a></li>
<li><a href="http://www.motherwell-mad.co.uk/feat/edx3/administration--10-section/" title="Administration + 10">Administration + 10</a></li>
<li><a href="http://www.motherwell-mad.co.uk/feat/edx5/matchday-posters-section/" title="Matchday Posters">Matchday Posters</a></li>
<li><a href="http://www.motherwell-mad.co.uk/sngl/edx6/seasons-20012015-section/" title="Review of seasons since 2001">Review of seasons since 2001</a></li>
<li><a href="http://www.motherwell-mad.co.uk/feat/ed22/associations-section/" title="Associations">Associations</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Match Reports<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.motherwell-mad.co.uk/feat/edx7/match-reports-section/" title="Match Reports">Match Reports</a></li>
</li></ul>
   <li class="dropdown"><a href="#" class="dropdown-toggle" data-toggle="dropdown">Club Info<strong class="caret"></strong></a>
		<ul class="dropdown-menu">
<li><a href="http://www.motherwell-mad.co.uk/feat/ed22/club_information_906278/index.shtml" title="Club Information">Club Information</a></li>
</li></ul>
     
                        </ul>
                    </div>
                </nav> 
            </div>
        </div>
    </div>
    </div>
</nav>
<div class="content-spacer">&nbsp;</div>

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
		<div class="col-md-12">
           <div class="advert" align="center"  style="z-index: -1;">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306077154-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306077154-0'); });
  </script>
</div>        	</div>
        </div>
    </div>
</div>
<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
  <div class="row clearfix">
    <div class="col-md-12">
      <div class="advert">
		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>	  </div> 
    </div> 
  </div>
</div> 
<div class="container">
	<div class="row clearfix">
		<div class="col-md-12 column">

                <!--<div class="alert alert-info" role="alert" align="center">
          <p><a href="https://goo.gl/dU3qgr" target="_blank">Bet for FREE on football and win real cash – bet4F is changing the game.</a></p>
        </div>-->

			<div class="row clearfix">
				<div class="col-md-8 column">	


					<ol class="breadcrumb">
	<li><a href="http://www.footymad.net"><strong>Footymad</strong></a></li>
	<li><a href="/">'Well Mad</a></li><li>'Well Latest</li><li><a href="/news/tmnw/clarets-news-section/">'Well News</a></li></ol><div id="article" class="clearfix">
	<div id="article-headline">
    	<h1>Next up - Motherwell at Tynecastle</h1> 
        <div id="social-position">
			<div class="share-container clearfix">
				<table>
					<tr>
						<td class="social_fb">
							<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
							<fb:like href="http://http://localhost/news/tmnw/next_up__motherwell_at_tynecastle_958949/index.shtml" send="true" layout="button_count" width="120" show_faces="false" font=""></fb:like>
						</td>
						<td class="social_tweet">
							<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
							<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
						</td>
					</tr>
				</table>
            </div>
        </div> 
        <div id="author">
            <h5>
            
            	Last updated : 30 September 2021 By John Wilson<br/>            </h5>
                    </div>
    </div>
    <div class="article-content">
    	            <div class="row clearfix">
        	<div class="col-md-12 col-sm-12">
        		
        		            </div>
        </div>
                
        
        <!-- Article Start -->
        <p>Motherwell and Hearts meet at Tynecastle on Saturday.&nbsp; Can the Steelmen come out on top in this clash of third v fourth?</p>
<p>Hearts have yet to be beaten in this season's league campaign and four wins and three draws currently give them a one point advantage over Motherwell.&nbsp; Their good form having returned to the top flight after a year in the Championship and the completion of the transfer of ownership to their fans' group have combined to restore some pride in Gorgie.&nbsp;</p>
<p><img class="img-responsive" title="C:WindowsTempphp7F40.tmp" src="http://pictures.footymad.net/upload/377/958949-1.jpg" alt="C:WindowsTempphp7F40.tmp" width="650" height="344" /></p>
<p style="text-align: center;"><strong>The last visit - March 2020</strong></p>
<p>Liam Boyce has scored in five of the seven league matches and with nine in total he is clearly their main goal threat.&nbsp; His encounters with the 'Well defence will be one of the key factors in the game.&nbsp; With Craig Gordon camped behind three central defenders it's no surprise that a couple of clean sheets were logged in their last two home games.</p>
<p>Graham Alexander's has made it known that his team will approach every match with a positive plan of attack.&nbsp; The favoured 4-3-3 formation has served well in recent weeks and we can expect that to continue.&nbsp; Forwards Tony Watt, Kevin Van Veen and Kaiyne Woolery will probably start for the third consecutive game.</p>
<p>Tynecastle will be of interest to more than football fans this weekend as it will provide a first opportunity to test the so called vaccination passport scheme.&nbsp; Fans must be able to show proof of double vaccination or exemption to gain entry to the stadium.&nbsp; Failure to satisfy the spot checkers will prevent entry. A pdf version of vaccination record can be downloaded <a href="https://www.nhsinform.scot/covid-19-vaccine/after-your-vaccine/get-a-record-of-your-coronavirus-covid-19-vaccination-status"><strong>here</strong></a> and a new app for android and apple devices will soon be released.</p>
<p>David Munro will be in charge of what could be a fierce fought encounter.&nbsp; His pencil may be busy as he runs the rule over what could be a 1-1 draw.</p>
<p><strong><a href="http://www.motherwell-mad.co.uk/rprt/mtch/fair_shares_at_tynecastle_944476/index.shtml">Remember the last visit to Tynecastle?</a></strong></p>   		        <!-- Article End -->
        
        <div id="rcjsload_d81a1f"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_d81a1f");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=112444&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>

    </div>
       
</div>

<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>				</div>
				<div class="col-md-4 column">
				   <!--<div class="well well-sm" align="center">
						<iframe src="http://www.xxxxfootymad.net/nexxxwsnow/" width="300" height="50" scrolling="no" frameborder="0"></iframe>
				   </div>-->  
           		        			<div class="well well-sm">
					<ul class="list-unstyled list-inline main-site-social col-md-12 col-sm-12 col-xs-12">
						<a href="https://www.facebook.com/footymad" target="_blank" title="Like Footymad on Facebook" /><li class="mss-fb col-md-6 col-sm-6 col-xs-6">Like</li></a>
						<a href="https://twitter.com/footymad" target="_blank" title="Follow Footymad on Twitter" /><li class="mss-tw col-md-6 col-sm-6 col-xs-6">Tweet</li></a>
					</ul>
				</div>
				
								<div style="margin: 5px; padding-bottom: 15px;">
					<div id="newsnowlogo">
						<a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow"><img class="nn" src="/img/icons/newsnow_f_ab.gif"></a>
						<span><a href="http://bit.ly/footymadnn" target="_blank" rel="nofollow">Sport News 24/7</a></span>
					</div>
				</div>
								
				<div class="clearfix"></div>
				

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
						<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306382899-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306382899-0'); });
  </script>
</div>				    </div>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								
				<div class="well well-sm well-b">	
					<h3>
					    Trending on the boards
					</h3>
				</div>
				<div>
					<ul class="nav">  
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38281186">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Finland squad</strong><br/>
									<small>
										29 Sep 15:37 - Handsome_Devil,
										123 views 1 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38281134">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Scotland squad</strong><br/>
									<small>
										28 Sep 16:08 - Handsome_Devil,
										201 views 4 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38281117">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Motherwell &amp; Hearts question lock out</strong><br/>
									<small>
										28 Sep 10:53 - jwok,
										180 views 4 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38281063">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Official Hearts thread - Saturday 2 October 2021</strong><br/>
									<small>
										26 Sep 16:34 - jwok,
										76 views 5 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38280940">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Recognition for Joe Wark</strong><br/>
									<small>
										23 Sep 20:32 - jwok,
										374 views 3 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38280852">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Tickets for Tynecastle 2 October</strong><br/>
									<small>
										20 Sep 19:10 - jwok,
										661 views 8 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38280819">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Official Ross County thread - Saturday 25 September 2021</strong><br/>
									<small>
										19 Sep 19:31 - jwok,
										157 views 11 replies
									</small>
							</a>
						</li>
										<li>
							<a target="_blank" href="http://boards.footymad.net/showthread.php?t=38280759">
									<span class="glyphicon glyphicon-comment grey"></span>
									<strong>Wee wee extra incentive</strong><br/>
									<small>
										18 Sep 19:02 - Handsome_Devil,
										770 views 7 replies
									</small>
							</a>
						</li>
									</ul>
					<hr/>
					<p class="text-right" style="margin-top:-10px;"><a href="/forums/"><strong>More from the boards</strong></a></p>
				</div>

				<br/>
				
				<div class="clearfix"></div>
				
								

				<div class="well well-sm advert">
				    <div style="min-height:250px; width:100%">
				 		<!-- /40650510/300x250_fmb -->
<div id='div-gpt-ad-1582306327766-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306327766-0'); });
  </script>
</div>					</div>
				</div>
  
				</div>
            </div>
        </div>
	</div>	
</div>
<footer>
	<div class="container footer">
    	<div class="footer-base">
        	<div class="row clearfix">
        		
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Follow Footymad</h3>
                    </div>
                   	<ul class="list-inline">
                    	<li><a href="https://www.facebook.com/footymad" target="_blank" class="footer-social foot-fb" rel="nofollow">Footymad Facebook</a></li>
                    	<li><a href="https://twitter.com/footymad" target="_blank" class="footer-social foot-tw" rel="nofollow">Footymad Twitter</a></li>
                    	<li><a target="_blank" href="/channel/rss/" target="_blank" class="footer-social foot-rs" rel="nofollow">Footymad's RSS Feed</a></li>
                    </ul>
                    <hr/>
                    <div class="well well-sm well-b">
                    	<h3>Sign up and join our team</h3>
                    </div>
                    <p>Football's Writer Program can give you the edge you need to get ahead <a target="_blank" href="http://www.football.co.uk/profiles/writers/become-writer/#THGQrOvZFvpQiq">Apply Now</a></p>
                </div>
                <div class="col-md-4">
                	<div class="well well-sm well-b">
                		<h3>Information</h3>
                    </div>
                    <ul class="list-unstyled">
                    	<li><a href="/about-us/" title="About us">About Us</a></li>
                        <li><a href="/privacy-policy/" title="footymad.net Privacy &amp; Cookie Policy">Privacy &amp; Cookie Policy</a></li>  
                        <li><a href="/terms-and-conditions/" title="footymad.net Terms and Conditions">Terms</a></li>      
                        <li><a href="/advertise/" title="Advertise on footymad.net">Advertise</a></li>
                        <li><a href="/contact-us/" title="Contact us">Contact Us</a></li>
                    </ul>
                </div>
                                <div class="col-md-4">
                	<div class="well well-sm well-b">
                    	<h3>Football.co.uk</h3>
                    </div>
                    <small><ul class="list-unstyled" style="font-size: 14px;">	<li><a href="http://www.football.co.uk">Latest News</a></li>	<li><a href="http://www.football.co.uk/european-news/">European News</a></li>	<li><a href="http://www.football.co.uk/international-news/">International News</a></li></ul></small>
                </div>
              </div>
        </div>
        <hr/>
        <ul class="list-inline col-md-12 col-sm-12 col-xs-12">
        <li><a href="http://www.digitalsportsgroup.co.uk/"><img src="/img/copyright.png" alt="" title="" /></a></li>
        <li>&copy; 2004 - 2021 www.motherwell-mad.co.uk</li>
        </ul>
	</div>  
</footer>  
  

<div class="container transparent main-mega-banner hidden-xs ">
	<div class="row clearfix">
			<div class="col-md-12">
	        	<div class="advert">
				<!-- /40650510/728x90_fm -->
<div id='div-gpt-ad-1582306432549-0' style='width: 728px; height: 90px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1582306432549-0'); });
  </script>
</div>	        	</div>
	        </div>
	    </div>
	</div>
	<div class="container transparent main-mega-banner hidden-lg hidden-md hidden-sm">
	  <div class="row clearfix">
	    <div class="col-md-12">
	      <div class="advert">
			
		  </div>
	    </div>
	  </div>
	</div>
    <div class="sb-slidebar sb-right slide-nav sb-style-push">	
        <ul class="nav nav-list">
            <li class="mobile-catagory" >
                <label>Navigation</label>
                <span class="glyphicon glyphicon-tasks pull-right menu-navigation">&nbsp;</span>
            </li>
           <li class="mobile-catagory">
         <label class="tree-toggle">Motherwell FC<strong class="caret"></strong></label>
		 <li><a href="/" title="Football News">Latest News</a></li>
		 <li><a href="/premier-league-news/" title="Premier League News">Premier League News</a></li>
		 <li><a href="/championship-news/" title="Championship News">Championship News</a></li>
		 <li><a href="/scottish-premiership-news/" title="Scottish Premiership News">Scottish Premiership News</a></li>
		 <li><a href="/fixtures/" title="Football Fixtures">Fixtures & Results</a></li>
		 <li><a href="/league-tables/" title="Football League Tables">Tables</a></li>
		 
		 		 
		 <li><a href="http://boards.footymad.net/forumdisplay.php?f=377" title="'Well Messageboards">'Well Messageboards</a></li>
		 
		 
</li>         </ul>
    </div>
</div>
<script type="text/javascript" src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/js/scripts.js"></script>
<script type="text/javascript" src="/js/rrssb.min.js"></script>
<script type="text/javascript" src="/js/slidebars.js"></script>
<script type="text/javascript" src="/js/common.js"></script>
<script type="text/javascript" src="/js/mail.js"></script>
<script src="https://apis.google.com/js/platform.js" async defer>
  {lang: 'en-GB'}
</script>
<script>
	(function($) {
	    $(document).ready(function() {
	      $.slidebars();
	    });
	}) (jQuery);
</script>
<script>
	ADTECH.executeQueue();
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script> 
<script type = "text/javascript" > window._seedtagq = window._seedtagq || [];
window._seedtagq.push(['_setId', '6665-4171-01']);
(function() {
	var st = document.createElement('script');
	st.type = 'text/javascript';
	st.async = true;
	st.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://config.seedtag.com/loader.js?v=' + Math.random();
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(st, s);
})(); 
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3583120-28', 'auto');
  ga('send', 'pageview');
</script>


</body>
<footer>
<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-w3r1PCdFU4LrX",
uid:"webmaster@footymad.net" 
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-w3r1PCdFU4LrX.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</footer>
</html>